
So you say you want something printed...
Well, that’s great!  You’ve come to the right place. Whether you’re having us design and 
edit your work, or you fancy yourself a designer and plan to hand over your files, there’s just 
a few things we need to work out first.

Building Your File
Step 1: Choose your Design/Layout program(s)
Choosing the right program for designing your project is key. Follow these guidelines 
when choosing the programs you will use.

Adobe Photoshop
• For photographs and rasterized images only.
• Text is best left to other applications like Illustrator or InDesign.
• When using Photoshop it is NOT recommended to enlarge images because this will 
result in pixelated images and poor print quality.

Adobe Illustrator
• Illustrator works with vector images which are based on mathematical formulas. This 
means images created in Illustrator can be scaled up or down without loss of quality, as 
can happen with rasterized images in Photoshop.
• Illustrator is great for text that will be used as a design element, or logos.

Adobe InDesign
• This is a layout program that is used to combine text and graphics.
• It is best to compose large areas of text in InDesign rather than Illustrator or Photoshop.
• Place images designed in Photoshop or Illustrator into your InDesign layout to bring 
everything together and get it ready for print production

Microsoft Word and Publisher
Word and Publisher can be useful when creating large bodies of text, however as a 
design/layout tool they are not nearly as functional or powerful as InDesign. If your 
product is going to have images we do not recommend using Word or Publisher as 
your primary design tool because quality can be a concern. In addition, when Word 
or Publisher documents are opened on different computers, with different operating 
systems or different versions of the software, the layout could be changed, fonts 
may not appear correctly and images may have lost quality. For these reasons we 
recommend using InDesign for final layout purposes.

Step 2: Set-Up document

Adobe Photoshop
1. Open Photoshop and click File > New...
2. Enter the full bleed dimensions. That is, 1/4” extra both vertically and horizontally.
3. Set the Resolution at 300 pixels/inch 
4. Set your Color Mode at CMYK



Adobe Illustrator
1. Open Illustrator and click File > New...
2. Enter the trim dimensions in the Width and Height boxes (for example, the trim 
dimension on a standard business card would be 3.5” x 2”)
3. Enter 0.125 for the top, bottom, left and right bleed
4. Set your Color Mode at CMYK
5. Set your Raster Effects at High (300ppi)

Adobe InDesign
1. Open InDesign and click File > New > Document...
2. Enter the trim dimensions under Page Size (for example, a standard business card 
would have trim dimensions of 3.5” x 2”)
3. If you do not see “Bleed and Slug” at the bottom of the window, click the “More 
Options” button.
4. Enter 0.125 for the top, bottom, left and right bleed

Keep in mind:
• For some Saddle-stitched (stapled) booklets: Build your 
document to have reader’s spreads with facing pages

• For Perfect-bound or Wire-bound books: Build as single pages

What is Bleed?
In printing terms, “bleed” refers to an area, usually 1/8” on each side, beyond final trim size, 
into which images are extended.

Why is adding a Bleed necessary?
Small mechanical variations can end up leaving a white edge where there should be no 
white edge if the image is not extended beyond the final trim size. Extending images 1/8” 
beyond the final trim size guarantees that images truly will print to the edge of the paper.

How do I add bleed to my design?
Build your files 1/8” larger than the final trim size. For example, if you have designed a 
standard 3.5” x 2” business card with a background covering the whole area, you will need 
to enlarge that background to 3.75” x 2.25”. This will make the background extend 1/8” on 
every side of the page.

Adobe Photoshop
1. Open Photoshop and click File > New...
2. Enter the full bleed dimensions. That is, 1/4” extra both vertically and horizontally.
3. Set the Resolution at 300 pixels/inch
4. Set your Color Mode at CMYK



Adobe Illustrator
1. Open Illustrator and click File > New...
2. Enter the trim dimensions in the Width and Height boxes (for example, the trim 
dimension on a standard business card would be 3.5” x 2”)
3. Enter 0.125 for the top, bottom, left and right bleed
4. Set your Color Mode at CMYK
5. Set your Raster Effects at High (300ppi)

Adobe InDesign
1. Open InDesign and click File > New > Document...
2. Enter the trim dimensions under Page Size (for example, a standard business card 
would have trim dimensions of 3.5” x 2”)
3. If you do not see “Bleed and Slug” at the bottom of the window, click the “More 
Options” button.
4. Enter 0.125 for the top, bottom, left and right bleed

Trimming & Bleed Guidelines
When building your file, please follow the guidelines below to ensure your project is printed 
correctly.

Trim Edge
This is the edge of the final printed product. For a standard business card the trim 
dimensions would be 3.5” x 2”

Bleed Edge
Images should be pushed out to the Bleed Edge, 1/8” past the trim edge on every side.

Safe Edge
Text and other important elements should be placed within the Safe Edge which is 1/8” 
inside the Trim Edge. This will ensure that no text is cut off due to variation in the trimming 
process.

The background image has been extended 
1/8” past the Trim Edge and the text is within 

the Safe Edge.

The background image has 
not been extended to the

Bleed Edge. This could result in 
strips of white around the

edges of the business card.

The text and important design 
elements have not been kept 

within the Safe Edge. This
could result in text being cut 
off due to tolerances during

trimming.

CORRECT INCORRECT



Guidelines for Images and Color in Printing

Images
1. Resolution for all images should be at least 300 pixels/inch
2. Preferably, all images should be saved to .eps files
3. Images that are to be at the edge of the page should be extended 1/8” beyond that 
final size
4. Images should be created in/converted to CMYK, not RGB.

Vector Images (Illustrator, Freehand)
ALWAYS “Create Outlines” (Illustrator) or “Rasterize Type” (Photoshop) to avoid font 
issues when submitting files for printing. 

Pixel-Based (Photoshop)
• Avoid over-scaling images (125% or more) when placing into your layout program.
• Sample down (reduce the size) a copy of larger images and link them to your file to 
save disk space and processing time.

Color
• NEVER use RGB
• Always create or convert all text, images, and files to CMYK or Spot Color values
• Avoid transparency effects when working with spot colors
• Use the Pantone names for spot colors and avoid calling them things like, “Company 
X Yellow”
• Keep in mind that the colors you see on your screen may not match the printed result. 
Work with your printer to make sure colors turn out the way you want them to.

Converting to PDF
Before creating a PDF from InDesign, please keep in mind:

• Fonts: Ensure that all fonts are loaded and active prior to creating your PDF
• Image Resolution: As a rule, all Photoshop images should have a resolution of 300 dpi. 
Any bitmap should be at 600 dpi
• Color Separations (see below): Run off laser separations to be certain your document 
will separate correctly
• Color Space: ALL RGB images should be converted to CMYK
• Spot Colors: If you’ve used Pantone spot colors in your design but do not require them 
to be printed as spot colors, convert Spot Colors to Process by clicking the Ink Manager 
button in the Output Menu and checking the “All Spots to Process” checkbox
• Color Separations: Run off laser separations to be certain your document will separate 
correctly
• Bleeds: Extend all elements that run off the edge of the page an additional 1/8” 
beyond the final trim size
• Document Size: Create your document at the final size you would like it produced. 



Avoid building on an oversized layout (for example, don’t build a 3.5”x2” rectangle on 
an 8.5”x11” page if you want a business card). Pay particular attention to panel sizes 
where one panel may need to be narrower to accommodate a fold (for instance, a 
tri-fold brochure)
• Transparency & Drop Shadows: Set the Transparency Flattener to High Resolution

Color Separations 
Separations are ways to make sure the proper colors are going to print where they 
should. This is especially important when using spot colors. When you print separations 
you will be printing one page for each color in your document. For documents that 
have no spot colors, you will be printing 4
pages - Cyan, Magenta, Yellow, and Black. For documents with spot colors you’ll be 
printing the four
CMYK pages plus pages for each spot color.
See the Adobe PDF Settings Preset section for more information.

Creating a PDF from Adobe InDesign
Under the File menu, choose Export, name your PDF file, and choose “Adobe PDF” as 
the format.
Click “Save” and use the following settings in the Export PDF dialogue box:

General Settings:
Adobe PDF Preset: High Quality Print
Compatibility: Acrobat 5 (PDF 1.4)
Options:
View PDF after Exporting” selected, if desired
Export Layers: Visible & Printable Layers
Include: (none selected)

Compression Settings:
Color Images:
Bicubic Downsampling to 300 pixels per inch
for images above 450 pixels per inch.
Compression: Automatic
Image Quality: Maximum
Grayscale Images:
Bicubic Downsampling to 300 pixels per inch
for images above 450 pixels per inch.
Compression: Automatic
Image Quality: Maximum
Monochrome Images:
Bicubic Downsampling to 1200 pixels per inch
for images above 1800 pixels per inch.
Compression: CCITT Group 4
“Compress Text and Line Art” and “Crop Image
Data to Frames” selected



Marks and Bleeds Settings:
Marks
“Crop Marks” and “Page Information” selected
Type: Default
Weight: 0.25pt
Offset: 0.125 in
Bleed and Slug:
Bleed: 0.125 in on all sides- or click ‘Use Document Bleed 
Settings’ Box if you set up your InDesign Document with 
the correct bleed

Output Settings:
Color
Color Conversion: Convert to Destination
Destination: U.S. Web Coated (SWOP) v2
Profile Inclusion Policy: Include Destination
Profile

Advanced Settings:
Fonts:
Subset fonts when percent of characters used is less 
than 100%
OPI: (none selected)
Transparency Flattener:
Preset: High Resolution

Creating a PDF from Adobe InDesign (continued)

When all these settings are correct, click Export



Packaging in InDesign
When using InDesign, a great way to make sure your printer will receive 
everything they need to correctly print your document is to create a 
“Package” containing all of the necessary files. Fonts, images and other 
necessary items are put in one folder that you can easily send to your printer. 
InDesign does this automatically with it’s “Package” function. To package your 
InDesign file:

1. Open your file in InDesign
2. Click File > Package...
3. Go through the menu options on the left and check:

a. Fonts: All the fonts you want to use are in the list and the status for each one is OK. 
Click “Find Font...” if anything is missing.
b. Links & Images: Make sure each image type says “CMYK” and not RGB and that 
the status of each image is “Linked.” We prefer linked, rather than embedded, 
images because it saves disk space. If any of the images are missing, click on them in 
the list and then click “Relink”

4. Click the “Package...” button
5. Choose a descriptive name for the text file that will be included with the package. 
This file will contain instructions for the Prepress team. It is also helpful if you fill out the 
other requested information (Contact, Company, Address, Phone, Fax, Email). Click 
Continue
6. Select a destination for the packaged folder (preferably the same folder your original 
InDesign file is located in) and give it a descriptive name. Click Save.
7. The packaged folder will be created in the location you specified. Make sure it 
contains:

a. A .txt file
b. An InDesign file
c. A Fonts folder containing all the fonts you used (there may be “extra” fonts in this 
folder. 
d. A Links folder containing all the images you used

8. Compress or “zip” this folder and send it to your Print Provider
More about the Package function
The Package dialogue box has several menu options that will help you ensure 
all fonts and images are linked or embedded, and that the colors are correct. 
These options can help you locate issues in your InDesign document you may 
not have been aware of.

Summary
Information about the document is displayed here, including any errors that are found 
(such as images that are not in CMYK, missing fonts and images).

Fonts
This lists all the fonts that are used in the document. It tells you the name of the font, 
what type it is (postscript, TrueType, etc), and if it is present or missing. If there are errors 
select the specific font and then click “Find Font...” to see available options. You can 
change the font in the“Find Font” window, if you wish. Each instance of the original font 
will be changed to the new font you specify in the “Replace With” section of the “Find 
Font” dialogue box. 



Links and Images
This section will tell you if there is anything wrong with your images. Make sure there are 
no missing images (if there are, select the image and click “Relink” to find the image). 
If you have images that were created in the RGB color space, a warning will appear 
here. You can edit your images in Photoshop or Illustrator and convert them to CMYK if 
you wish, or you can let your printer’s Prepress department do this.

Colors and Inks
Process (CMYK) and spot colors are listed in this view. You should see Process Cyan, 
Process Magenta, Process Yellow, and Process Black. If there are spot colors listed you 
may want to go back to your document and convert those colors to process, unless 
your printer knows you intend to use spot colors. You can change spot colors in your 
InDesign document by canceling out of the Package window and right clicking on the 
spot color in the “Swatches” palette. Select “Swatch
Options,” then change the Color Type to “Process.” Go back to the Package window 
by clicking File > Package...

Print Settings and External Plug-ins
These are a list of settings and plug-ins that are used in the document. They cannot be 
changed in the Package dialogue box. 

For more information, visit Adobe InDesign’s Help page: http://helpx.adobe.com/
indesign/topics.html?promoid=KFOJY

Common Mistakes in Print Design
Everyone makes mistakes but Square One Printing is dedicated to informing our 
customers about the design and printing process so you will always have a great printed 
product. Avoid the following common pitfalls when designing your brochure, business 
card, flyer, or any other printed project.

Mistake 1: No Bleed
Be sure you extend images 1/8” beyond the final trim edge.

Mistake 2: Text too close to the edge
Text and other important elements like logos should be placed no closer to the Trim 
Edge than 1/8”.

Mistake 3: Low Resolution
The resolution for anything that is to be printed should be at least 300dpi. Anything less 
than this could result in pixellated images and fuzzy text. Images captured from the web 
are NOT suitable for printed applications.

Mistake 4: Borders aren’t thick enough
This is really a combination of Mistakes 1 and 2. If you want a border around the edge of 
your page, they should start within the Safe Edge and extend out to the Bleed Edge. This 
will ensure the border is not trimmed off.

Mistake 5: Designed in RGB
Designing in RGB is appropriate for graphics that will only be displayed on screen, 
website graphics for example, but is NOT appropriate for printed applications. When 
designing for print you should always create or convert your images to CMYK.



Adobe Photoshop
Create file in CMYK:
1. Click File > New...
2. Set the size of your image, then select “CMYK Color” from the Color Mode drop-down 
menu. Make sure your resolution is set at least 300 pixels/inch.
Convert to CMYK after design/creation of file:
1. Click Edit > Convert to Profile...
2. Under “Destination Space” select “U.S. Web Coated (SWOP) v2”

Adobe Illustrator
Create File in CMYK:

1. Click File > New...
2. If Advanced Options are not visible, click the arrow next to “Advanced” at the bottom 
of the window
3. For Color Mode, select CMYK
Convert to CMYK after design/creation of file:
1. Click Edit > Assign Profile
2. Select “Profile” and in the drop-down menu select “U.S. Web Coated (SWOP) v2

Adobe InDesign
Convert to CMYK after design/creation of file:
Adobe InDesign defaults to a CMYK color profile. There is no need to convert your In-
Design document to CMYK or to set a color mode when creating the file. However, you 
should make sure the working CMYK profile is set to U.S. Web Coated (SWOP) v2. Do this 
by:
1. Click Edit > Convert to Profile...
2. Under “Destination Space” select U.S. Web Coated (SWOP) V2 in the CMYK Profile 
drop-down menu

Mistake 6: Fonts not converted or included
When text is created in Photoshop or Illustrator it should be flattened for final output 
(make sure to save the flattened version as a separate document, in case you need to 
make text changes later). In Illustrator this is called “Create Outlines” and in Photoshop 
it is “Rasterize Type.” Text is no longer editable, but errors related to missing fonts when 
sending files to your printer are eliminated. You can also create outlines from text in 
InDesign, however this is not necessary if you Package your file before sending it to the 
Printer.

Adobe Photoshop
1. Select the text layer in the Layers Palette
2. Click Layer > Rasterize > Type OR right-click on the text layer and select “Rasterize 
Type”
3. It is highly recommended you Save As... to a different file name after you create out-
lines as you will no longer be able to edit any of the text.

Adobe Illustrator
1. Select the text box
2. Click Layer > Create Outlines
3. It is highly recommended you Save As... to a different file name after you create out-
lines as you will no longer be able to edit any of the text.

Adobe InDesign
It is not necessary to Create Outlines from text in InDesign if you Package.


